You need to install the latest Flash Player to play Loco Roco

Get Adobe Flash player